Cloud VPS [Ubuntu]: Known Upgrade Issues for Version 11.10, Oneiric Ocelot

We are aware of two reported issues in regards to upgrading to Ubuntu VPS Version 11.10 (code named Oneiric Ocelot). Due to the instability caused by this upgrade, we do not officially support it at this time.

The two issues include the following:


1. When you attempt to use the Do-Release-Upgrade utility to upgrade to version 11.10, you will not be able to see the boot location, and the install software will ask you where to put a newer version of Grub. 


2. After the upgrade and reboot to 11.10, your server could experience very high network latency.

If you still require the upgrade at this time, please contact Support at 1-877-323-4678 or by sending in a ticket through the WebControlCenter

If you have already upgraded your server to Version 11.10, please contact Support at your earliest convenience so we can arrange a restore from your back-ups (if you have them).

Add Feedback